Do you want to switch to the English version of the Best Service website?? YES NO
API 560

API 560

5.0 of 5
(2)
 
 
 
Full Product

AAX native, AU, Mac, VST, Win

Deal banner
Download
nach erhaltener Zahlung
$ 33.24

 1.05BestCoinBestCoin Bonus 

Basierend auf einem Klassiker von 1967 bietet der API 560 10-Band Graphic-Equalizer zehn Präzisionsfilter mit einer extrem hohen Übersteuerungsfestigkeit. Er ist nicht nur ideal, um Signale zu verfeinern oder zu verändern, sondern auch um Räume zu optimieren.

Detaillierte Beschreibung in englischer Sprache:

The API 560’s curve shaping potential is unmatched, while API’s unique “Proportional Q” design intuitively widens the filter bandwidth at lower boost/cut levels and narrows it at higher settings. And since boost and cut characteristics are identical, previous actions can be easily undone. For precision equalization with unmatched versatility, turn to the EQ heard on top recordings for decades: the API 560.

  • Modeled vintage EQ plugin
  • Developed in association with API
  • Familiar one octave centers
  • 12 dB of boost/cut per band
  • “Proportional Q” narrows filter Q at extremes
  • Additional resolution in the critical ±4 dB region
  • Clip level > +28 dBu

 Verwandte Produkte

 Mehr Infos


 Bewertungen

Die hier angezeigten Bewertungen, sind von Kunden, die dieses Produkt auch bei uns erworben haben. Alle Bewertungen wurden über das unabhängige Portal eKomi abgegeben.

5.0 of 5  
01.12.2017 Language: englisch

Really love this EQ. I use it when I need to get good high frequencies (some times for middle).

5.0 of 5  
20.07.2016 Sprache: deutsch

Im Rahmen einer Sonderpreisaktion(und wann gibt es die bei Waves eigentlich einmal nicht? :-))ein sehr guter EQ zu günstigem Preis.

 Systemanforderung

PC

  • Windows 7 (SP 64 bit) / Windows 8.1 (64 bit) / Windows 10 (64 bit)
  • Intel Core i3 / i5 / i7 / Xeon / AMD Quad-Core
  • 8 GB Ram
  • Host Programm erforderlich: VST, AAX native, 64-bit, oder SoundGrid System
  • Bitte überprüfen Sie Details und aktuellste Informationen HIER

Mac

  • Mac OS Sierra 10.12.4
  • Intel Core i5 / i7 / Xeon
  • 8 GB Ram
  • Host Programm erforderlich: AU, VST, AAX native, 64-bit, oder SoundGrid System
  • Bitte überprüfen Sie Details und aktuellste Informationen HIER

Demo-Version
Für alle Waves Plug-ins können Sie HIER 7 Tage Demoversionen downloaden (Registrierung und Aktivierung erforderlich!)

Bundle- / Produkt-Inhalt
Alle Plug-Ins, Collections und Bundles enthalten generell den aktuellsten, identischen Umfang, wie auf www.waves.com angegeben. Da die Produkte von Zeit zu Zeit erweitert werden, können unsere Inhaltsangaben u.U. nicht mehr aktuell sein.

Produkt Aktivierung:
Zur Autorisierung / Aktivierung des Produktes benötigen Sie eine Internet Verbindung.