SALES HOTLINE +49 (0) 89 45228920

 >  >  > Voyager Drums Upgrade
Voyager Drums Upgrade
zoom
release date: 30.11.2016

Voyager Drums Upgrade

€ 39,-
$ 39.00
£ 35.00
Upgrade LE *
AAX native, AU, Mac, Standalone, VST, Win
ca. 4.51 GB
Shipping product
in stock
€ 39,-$ 39.00£ 35.00
Download
after successsful payment
€ 39,-$ 39.00£ 35.00

Upgrade to Voyager Drums Full Version

* The Voyager Drums Upgrade is suitable for all owners of Voyager Drums LE, who want to upgrade to the full version of Voyager Drums.

The full version includes a second drum kit, all 3 microphone positions, 24 bit and 96 KHz audio quality, 5 round robins and 16 velocity layers as well as all trigger samples.
 

 

top

related products Related products

To The Top
top

requirements Requirements

To The Top

Engine poweredBest Service ENGINE 2 Sample Player is included in this product!

Mac OS

  • Mac OS 10.8, 10.9, 10.10, 10.11
  • Min. recommended: Intel Mac 2GHz, 2GB Ram
  • Interfaces: Standalone, AU, VST (64bit only) 
  • Beta AAX Support for Pro Tools 11+

Windows

  • Windows 7, 8 and 10, 32bit & 64bit
  • Min. recommended: Intel Core 2.0GHz, 2GB Ram
  • Interfaces: Standalone, VST (32bit and 64bit)
  • Beta AAX Support für Pro Tools 11+

for all systems

  • Internet connection for product activation required (on any computer)
  • Additional hard disc space according to the library size

The latest Engine 2 and a tutorial video can be downloaded here:

Best Service Downloads

System FAQs
System FAQs - Voyager Drums Upgrade

Q: How can I add a new library to Engine and activate the sounds?
A: That´s pretty easy. Have a look at our step by step tutorial video on YouTube

_________________________________________________________________________

Q: I cannot find my library´s title in ProTools instruments?
A: First you have to open "Engine" in ProTools, then you can load the library.
Watch this short tutorial

_________________________________________________________________________

Q: My 64 Bit Logic does not show Engine as a Plug-In after installation?
A: Engine 2.1.0.186 or later is required for OSX 64 Bit support - Download HERE

_________________________________________________________________________
 

online activationProduct activation:
An internet connection on any computer is required to authorize / activate the product (Challenge/Response).

Contact

msg

msg

msg

Best Service account login
Please sign in with your login credentials
 
 
 
space
   
ajax-loader
 
space